HomeTroller Zee S2 Getting Started Guide
Congratulations on your purchase! Your HomeTroller Zee S2 is ready to put you in control
of your home. Please take a few minutes to read through this guide to familiarize yourself
with the steps required to set up your Z-Wave network and your new HomeTroller Zee S2.

STEP #1 – HomeTroller Zee Initial Setup
Hardware Installation
1. Unpack the HomeTroller Zee, Ethernet cable and AC power supply.
2. Connect the Ethernet cable to your HomeTroller Zee and to a network port on your internet router.
3. Connect the AC power adapter to your HomeTroller Zee to begin the boot process. Allow the unit to boot fully
(about 45 seconds to 1 minute).
Accessing the Web Interface
Once the unit boots, you’ll need to access the
web interface to set the system up. The method
below should work with any web-enabled device.
We recommend using Google Chrome
1. Navigate to http://find.homeseer.com
2. Click the “Search” button. Your
HomeSeer system should now appear at the bottom.
3. Click the IP address hyperlink to access your system’s web interface.
Set Your System Password
The system password screen will appear the first time you run your HomeTroller Zee. You MUST set a system password
to prevent unauthorized access to your unit. Please do this now by following the prompts on your screen. Choose a
secure password that will also be easy for you to remember.
Activate and Register Your HomeTroller Zee Online
Be sure to activate your HomeTroller Zee and register the unit to receive HomeSeer support. To do this, make sure your
unit is connected to the internet and follow these steps:
1. From the HomeTroller Zee web interface, use the pull down menus to navigate to the General Tab of the Setup
Area (TOOLS > Setup)
2. Click the “Register Online” button in the License section of the Setup screen and enter your license codes.
Note: License codes are included on a sticker on the bottom of your HomeTroller Zee.
Update Your HomeTroller Zee and Set the Time Zone
1. From the HomeTroller Zee web interface, use the pull down menus to navigate to the General Tab of the Setup
Area (TOOLS > Setup). If an update is available, click the update button near to top of the page and wait for the
update to download and install. Your HomeTroller Zee will automatically reboot once the update is installed.
2. Access the General Tab of the Setup Area again and scroll to the “Location” area. Find the Time Zone field and
change that to time zone where your HomeTroller Zee is installed. Example: US – America/New York
Page 1

Configuring the Wi-Fi Adapter
The Zee S2 comes with built in WiFi. If you wish to connect your Zee to your home network using WiFi. Follow these
instructions to configure the WiFi adapter:
1.
2.
3.
4.

Access the Network Tab of the Setup section. Locate the Wi-Fi Settings section.
Enter the SSID (Wi-Fi network name) of your Wi-Fi. (This is case sensitive)
Choose your encryption type and enter your Wi-Fi password. Keep ‘Use DHCP’ checked.
Go to Tools->System->Shutdown System and shut the system down. Unplug the power and Ethernet cables.
Now reconnect the power and let the system boot.
5. Using any browser-enabled device, access find.homeseer.com. Your WiFi connected HomeTroller Zee should
now be accessible!

STEP #2 – Setting Up Remote Access
MyHomeSeer Remote (“MyHS”) is a free cloud service that will allow you to access your HomeTroller Zee from
anywhere using a browser-enabled device or our HSTouch mobile app. Follow these instructions to set up MyHS.
Register for MyHS
1. Navigate to https://myhs.homeseer.com/Register
2. Enter account information as shown on right. Check the sticker on the bottom
of your HomeTroller Zee S2 to get your License ID and License Password.
3. Click the Register Button.
4. Check your email and click the verification link. Your MyHS account has now
been created and your HomeTroller can be accessed any time at
https://myhs.homeseer.com/
Configuring HSTouch Mobile App with MyHS
HSTouch Android:
1.
2.
3.
4.

Download and install the HSTouch mobile app from the Google Play store.
Launch HSTouch and choose “settings” from the Select Server menu.
Click MyHomeSeer and enter your MyHS username and password.
Launch HSTouch and choose MyHomeSeer when prompted.

HSTouch iOS (Apple):
1.
2.
3.
4.

Download and install the HSTouch mobile app from the Apple App store.
Access Apple Settings and open HSTouch settings.
Enter your MyHS username and password in the MyHomeSeer server settings.
Launch HSTouch and choose MyHomeSeer when prompted.

STEP #3 – Installing Drivers (Plug-ins)
Your HomeSeer system was designed to work with many different home automation technologies. Each technology
requires a specialized hardware interface and software driver (“plug-in”). Your HomeTroller Zee S2 includes a built-in
hardware interface for Z-Wave. Other hardware interfaces must be connected externally. Follow the steps below to
enable the appropriate plug-in(s) for the technologies you wish to work with:
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1. From the HomeTroller web interface, open the Plugins menu and select Manage.
2. Click the yellow circle before Additional Interfaces to
open the listing of plug-in categories.
3. Click the corresponding yellow circle before each
category to browse the list of available plug-ins.
4. To install a plug-in, simply click the checkbox before
it and then click the “Download and Install” button
in the section above.
5. The installation process may take a few minutes.
When done, your plug-in will now display in the
“Installed Plug-ins” section at the top of the page.
6. You must now Enable the plug-in and configure it
with the correct COM port or IP Address setting,
depending on the type of hardware interface
installed. Refer to the hardware interface manual
for details.

STEP #4 - Z-Wave Network Setup
In order to control Z-Wave devices, such as light switches, thermostats, door locks and sensors, they must be included
into a Z-Wave “network”. Follow the steps below to create your Z-Wave network and to include devices. Note: the steps
below assume you’ve already physically installed Z-Wave devices in your home.

Via Z-Tool+ (requires HS3 version 3.0.0.194 and Z-Wave version 3.0.1.23)
To begin using Z-Tool+, the app must be downloaded from within your App Store. Open either the Play Store, iTunes
Store, or Windows Store and search for ‘Z-Tool+’. The search will return the app and then just click Install. Click here for
a more comprehensive guide to using Z-Tool+.
a) Z-Tool+ will automatically find your system(s). Click Select a System if you have more than one local system.
b) Select the Add or Remove action you wish you complete.
c) Activate the network button (or button sequence) on your Z-Wave device and observe the inclusion process in
the log window. Once removed a confirmation will show in the log.
d) Once the Add process is finished a window will pop up to name and change the location attributes of the device.
e) Your device can now be controlled via HSTouch or HS3 Web Control.

Via Web Control Page
Adding Z-Wave Devices (wall switches, receptacles, plug-in modules, sensors, door locks, etc)
a) From the web interface, use the pull down menus and navigate to the Z-Wave Controller Management page
(PLUG-INS > Z-Wave > Controller Management).
b) Locate the “Z-Wave Interfaces” area and expand your Z-Wave Controller section. Open the “Actions:” menu and
choose “Add/Include a Node”.
c) Click the ‘Start’ button below the Actions menu. Your HomeTroller is now in inclusion mode and is ready to
communicate with your device.
d) Activate the network button (or button sequence) on your Z-Wave device and observe the inclusion process in
the green log window. When done, you’ll receive an acknowledgement such as “Finished with Replication
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process” and a “Close” button will appear above the log window. Your Z-Wave device is now included into your
Z-Wave network and can be controlled with your HomeTroller!
Removing (or resetting) Z-Wave Devices
Follow this procedure if you have difficulty adding a device or if you wish to remove a device from your network.
e) From the web interface, use the pull down menus to navigate to the Z-Wave Controller Management page
(PLUG-INS > Z-Wave > Controller Management).
f) Locate the “Z-Wave Interfaces” area and expand your Z-Wave Controller section. Open the “Actions:” menu and
choose “Remove/Exclude a Node”.
g) Click the ‘Start’ button below the Actions menu. Your HomeTroller is now in deletion mode and is ready to
communicate with your device.
h) Activate the network button (or button sequence) on your device and observe the deletion process in the green
log window. When done, you’ll receive an acknowledgement such as “Finished with Replication process”. Your
Z-Wave device has been reset and is removed from your Z-Wave network!

STEP #5 – Editing and Controlling Your Z-Wave Devices
After you’ve created your Z-Wave network, you may wish to name your devices and assign them to appropriate
locations. You may also want to adjust any available parameters or settings. Here’s how to do this:
Editing Your Z-Wave devices
1. From the web interface, click on the Home page or navigate to the Device Management Page (VIEW > Device
Management). Click the “Show All” button in the upper right hand area of the page. A list of all your devices will
now be displayed.
2. To edit the device, click the corresponding hyperlink in the Name column. Name and location fields appear on
the “Configuration” tab. Z-Wave parameters and settings appear on the “Z-Wave” tab.

Controlling Your Z-Wave devices
From the web interface, use the pull down menus to navigate to the Device Management Page (VIEW > Device
Management). Click the “Show All” button in the upper right hand area of the page. A list of all your devices will now be
displayed. Use the buttons, sliders and other controls in the “Control” column to test and control these devices.
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STEP #6 – Creating Automation Events
Simply put, an automation event consists of an action (or actions) that are set into motion by one or more triggers.
Example: Turning on lights at sunset. Trigger = sunset, Action = turning lights on. With HomeTroller Zee, you can quickly
and easily create all the events you need. Here’s how to create the sunset event above:
Creating Events
a) From the web interface, use the
pull down menus to navigate to
the Events page (VIEW > Events).
b) Change the event group name
from “New Group” to “Lighting”.
c) Now expand the “New Event”
section and rename the new event
to “Lights on at Sunset”
d) In the shaded blue “Trigger”
section, choose “The Time Is…” and then select “The Time is Sunset”
e) If the shaded green “Actions” section, choose “Control a Device” and then select the device you wish to control
and the method of control (on / off) you wish to use. The resulting event will look like this:
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TROUBLESHOOTING
Symptom
Unit Won’t Power On

Unit Powers On But Won’t Boot

Z-Wave Devices Cannot Be Included
Into Z-Wave Network

HSDiscover Cannot Locate Device

Cause
Ac Adapter Unplugged
AC Adapter Bad
Power Cable Bad
USB Hardware Conflict
Software Failure
Hardware Failure
Device Was Previously Installed On
Another Z-Wave Network
Device Failure
Z-Stick Failure
HomeTroller Zee Not Powered On
HomeTroller Zee Not Fully Booted
HomeTroller Zee Not Connected To
LAN

Door Locks Won’t Include Or Can’t
Be Controlled
Inclusion Process Incorrect Or
Incomplete
Sensors Won’t Include Or Can’t Be
Monitored
Wi-Fi not Connecting
Incorrect Wi-Fi SSID or Password
All Other Problems
Red Light Won’t Go Away
OS cannot boot
Blue Light Won’t Go Away
HS3 cannot boot
Green Light Won’t Go Away
Everything is booted!
*Note that Add = Include, Remove = Exclude, and Copy = Replicate

Solution
Plug-In Adapter
Contact Homeseer
Detach USB Device And Reboot
Contact Homeseer
Use “Exclude Device” Procedure To
Reset Device, Then Try To Include
Replace Device
Contact Homeseer
Power Unit On
Wait 2 Minutes For Unit To Boot
Connect Unit To Router And Reboot
Exclude Devices and Repeat
Procedure Outline In “Including
Battery Powered Devices” Section
Contact HomeSeer
Contact HomeSeer
Contact HomeSeer
Contact HomeSeer
No Solution necessary.

HS3 Recovery Procedure
Use this procedure if your HomeTroller becomes unresponsive or inaccessible.
1. With a browser-enabled device, enter the IP address followed
by “:911”. Example: http://192.168.2.50:911
This screen at right will appear >
2. Option 1: Use this option if you cannot access your system due
to forgetting username, changing settings that cause HS3 to
not boot correctly, or enabling a plug-in that may cause HS3 to
crash.
3. Option 2: Use option 2 if you want to revert back to an update
or update to the latest version.
4. Update HS Recovery Utility: Use this to check for updates to
your Recovery page with added recovery options.
5. Return to HS: This will bring you back to find.homeseer.com to
find your HS3 system.

HomeTroller Zee System Restore Procedure
Use this procedure only after the 911 features do not fix your problem and you have contacted HomeSeer support. This
procedure will wipe your existing data. Make sure to BACKUP your HS3 configuration by going to Tools->Setup.
1. Plug in a monitor and keyboard to your Zee.
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2.
3.
4.
5.

Restart your Zee and wait for the prompt that says For recovery mode, hold Shift.
Once the restore loads, a screen will load shortly allowing you to select the Zee S2 Factory Image.
Select the Factory Image and click Install at the top left.
Once finished click OK and your Zee will reboot.

HomeTroller Zee Reset Network Settings
1. Connect a keyboard to the unit and reboot your Zee S2.
2. Press R (lower care or upper both work) and then press Enter when the light turns yellow.
3. If the light turns blue, your settings were successfully reset.
Icon Legend for HS3.

ICON

DESCRIPTION
Add / Delete
Copy Event
Standard Editing / Advanced Editing
Toggle Edit Mode
Enabled / Disabled
Error communicating
Expand / Collapse Section
Marked Devices Shown/Header and Menus Shown –
Marked Devices Hidden/Header and Menus Not Shown
Access Log Settings
Poll Devices for Status
Reset Layout to Default
Run Event
Devices Ungrouped / Grouped
Add a Keyword or Pair
Group Conditions are used / not being used
Expand Device Management Page / Collapse Device Management Page

*If you want to know what that button will do, just hover your cursor over the icon and small text will show to provide definition.
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